1. Welcome to the new and improved Building Code Forum. We appreciate you being here and hope that you are getting the information that you need concerning all codes of the building trades. This is a free forum to the public due to the generosity of the Sawhorses, Corporate Supporters and Supporters who have upgraded their accounts. If you would like to have improved access to the forum please upgrade to Sawhorse by clicking here: Upgrades
    Dismiss Notice

6/15 anyone having trouble??

Discussion in 'Website Discussion' started by cda, Jun 15, 2017.

  1. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
    Anyone having trouble getting to different areas in the forum today???
     
  2. JPohling

    JPohling Sawhorse

    Joined:
    Aug 16, 2011
    Messages:
    1,159
    Likes Received:
    152
    I have not
     
  3. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
  4. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
    Same problem on another computer

    Hit favorite link for site and you see the address, than the screen flashes to white
     
  5. Francis Vineyard

    Francis Vineyard Registered User

    Joined:
    Jan 1, 2010
    Messages:
    3,113
    Likes Received:
    420
    I get that blank page with the Android regardless of browser. Can only access the website by searching for a link to a thread topic.

    No problem accessing the home page from the desktop.
     
  6. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
    I did a search using the forum name

    I can get to it with a new post link found

    But cannot click on the forum link to all the thread categories
     
  7. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
    I am guessing sunspots or Sweden hacking the site
     
  8. ICE

    ICE Moderator

    Joined:
    Jun 23, 2011
    Messages:
    8,925
    Likes Received:
    1,119
    I'm guessing that Jeff saved a few dollars on a blind IT guy.
     
  9. jar546

    jar546 *****istrator

    Joined:
    Oct 16, 2009
    Messages:
    7,695
    Likes Received:
    720
    The forum was updated today so if you were logged in during that time, you may have had a problem
     
  10. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285

    Nope

    Logged out just now, same problems
     
  11. Francis Vineyard

    Francis Vineyard Registered User

    Joined:
    Jan 1, 2010
    Messages:
    3,113
    Likes Received:
    420
    Using my Android the blank home page has a security green padlock in front of the address (bar).

    This is the desktop IE browser; note it shows I'm still logged in:

    login.JPG



    This is the desktop using BRAVE:

    login.JPG error.JPG
     
  12. Francis Vineyard

    Francis Vineyard Registered User

    Joined:
    Jan 1, 2010
    Messages:
    3,113
    Likes Received:
    420
    After logging in anyway I have the blank page using IE browser; I'm able to post this using BRAVE

    Blank.JPG
     
  13. ICE

    ICE Moderator

    Joined:
    Jun 23, 2011
    Messages:
    8,925
    Likes Received:
    1,119
    Well it is Friday morning and my work computer logs in to the forum.....but it is stuck on last Wednesday. It's the same with my laptop and the Ipad is a blank page.
     
  14. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
  15. ICE

    ICE Moderator

    Joined:
    Jun 23, 2011
    Messages:
    8,925
    Likes Received:
    1,119
    That did not make a difference. I am still stuck on a page from Wednesday. This thread does not appear at the new posts and to find it I go to my profile. It seems odd that I am the only one with such a dilemma.
     
  16. jar546

    jar546 *****istrator

    Joined:
    Oct 16, 2009
    Messages:
    7,695
    Likes Received:
    720
    Can we all please refresh our browsers for this site? I think we are OK now, mine works fine. Please advise.
     
  17. Francis Vineyard

    Francis Vineyard Registered User

    Joined:
    Jan 1, 2010
    Messages:
    3,113
    Likes Received:
    420
    Still having same problem with IE, Firfox and Brave (Windows 7 pro)

    Problem.JPG
     
  18. MtnArch

    MtnArch Sawhorse

    Joined:
    Dec 25, 2009
    Messages:
    302
    Likes Received:
    46
    I had to reset my password to be able to log in.
     
  19. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285

    I can get to All the forum threads.


    I still have to go through the new post link I have saved, and not just direct to the forum

    I logged out and closed the browser/ link
     
  20. cda

    cda Sawhorse

    Joined:
    Oct 19, 2009
    Messages:
    18,195
    Likes Received:
    1,285
    Ok tried another computer and can get to the main page with no problem now
     
    jar546 likes this.

Share This Page